User avatar
By twosheds
#83631
Did an experiment with long nosed pliers as suggested earlier and they will go inside and break off the tang of a helicoil ,
they worked on a 13mm helicoil I used to test on a bit of scrap .
That with the other idea of flushing it through afterwards seems to have resolved the problem..

mucho grassyarse
By Trev
#83641
I had the same issue with the 2008 efi I bought. Even though it had only done 1800 miles when I got it, I changed oil and filter and I knew there was a problem as soon as I took out the main drain plug as it had a load of PTFE tape around it. According to the handbook, the bike had only been serviced (twice) by the supplying dealer so not great recommendation for them. Anyhoo, this was about four years ago and I just rewrapped using PTFE and very carefully tightened it in and did the same for the next 6000 miles and three more annual oil/filter changes with no problems or leaks.
Last year I finally decided to sort it properly and was going to go down the helicoil route when I thought about how deep seemingly add-on lump of ali is on the base of the crankcase compared to the length of the drain plug and it occurred to me that the top of the drain plug I had was no where near the top of the thread. I purchased a slightly longer thread drain plug from a local car components supplier (they let me match the thread) and hey presto, problem solved. I was able to tighten to the correct torque setting and it's been fine for two oil changes now.
Worth trying but obviously check you have plenty of clearance inside the case for the drain plug length you select.
User avatar
By stinkwheel
#83642
I'm presuming the EFI ones are a straight drain plug. Remember if you're doing this on a classic engine you need to ensure the oil feed hole is not obstructed by the thread insert on the front two drain plugs.

Proper helicoil kits have a specific tang breaking punch tool included in them which has a magnetic end.

Shop for accessories at Hitchcocks Motorcycles